Thursday, August 9, 2012

Depends: libc6-i386 (>= 2.7) but it is not going to be installed

Hi Guys,

If you are trying to install any application on ubuntu and face this type of error:

-------------------------------------------------------------------------------------
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 teamviewer7 : Depends: libc6-i386 (>= 2.7) but it is not going to be installed
               Depends: lib32asound2 but it is not going to be installed
               Depends: lib32z1 but it is not going to be installed
               Depends: ia32-libs but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution)
--------------------------------------------------------------------------------------

It manse you not able to install any package till resolve the dependency.

And the Solution is as follows :  So right now error for package teamviewer7

 apt-get purge teamviewer7

Resolved.!









1 comments:

digital signage software said...

You just made something that I thought was so difficult be, truly, so easy! Thanks for the post!